





<!DOCTYPE HTML>
	<!-- Html + Open Graph -->
	<!--[if lt IE 7 ]> <html lang="en-CA" class="ie6" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 7 ]>    <html lang="en-CA" class="ie7" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 8 ]>    <html lang="en-CA" class="ie8" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 9 ]>    <html lang="en-CA" class="ie9" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-CA" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
	<head id="head">
        
		<script>var _sf_startpt=(new Date()).getTime()</script>
		<!-- Page generated on 24-Apr-2017 7:47:38 PM -->
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
		<title>Turkey Point redevelopment contentious | Delhi News-Record</title>
		
		  <link rel="canonical" href="http://www.simcoereformer.ca/2017/04/24/planner-says-cedar-drive-rebuild-too-dense"/> 
   		
<!-- Meta -->

		<meta name="description" content="News, Local, Provincial, Canada, World, Sports, High School Sports, Local Hockey, Hockey, Basketball, Baseball, Football, Soccer, Lacrosse, Curling, Other Sports, Entertainment, Local, Movies, Music, Television,  Celebrities, Life, Health, Food, Travel, Money, Opinion, Editorial, Letters, Column, Your Newspaper, Social medias, Events, UR, News, Sports, Life, Entertainment, Money, Opinion, Marketplace, Photos, Videos, Contests, Polls, Weather, Sitemap, Event Submission">
		<meta name="robots" content="NOODP,NOYDIR">
		<meta name="author" content="nurun.com">
		<meta content="IE=edge" http-equiv="X-UA-Compatible">
		
		<link rel="shortcut icon" type="image/x-icon" href="http://www.delhinewsrecord.com/favicon.ico">
		
		<!-- Set the viewport -->
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2" >
		
		<!-- Shiv - support for HTML 5 -->
		<!--[if lte IE 9]>
			<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
			<script src="http://www.delhinewsrecord.com/assets/js/innerShiv.js"></script>
		<![endif]-->
		
	   	<script>
	   			window._GA_actualSection = 'News';
	   			window._GA_actualSubSection = 'News';
   		</script>

		<link href="http://www.delhinewsrecord.com/assets/wro/all_en.css?1.13.7a21d2343806250a0c03c0464bbe494ff3b8f9de-SNAPSHOT" rel="stylesheet">
		<script src="http://www.delhinewsrecord.com/assets/wro/all_en.js?1.13.7a21d2343806250a0c03c0464bbe494ff3b8f9de-SNAPSHOT" ></script>
        <!-- Begin comScore Tag -->
        <script>
          var _comscore = _comscore || [];
          _comscore.push({ c1: "2", c2: "10276888" });
          (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
          })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=10276888&cv=2.0&cj=1" />
        </noscript>
        <!-- End comScore Tag -->
		<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>

		<!-- Ie7/Ie8 Quick Fixes -->
		<!--[if IE 7]><link rel="stylesheet" href="http://www.delhinewsrecord.com/assets/css/style-ie7.css"><![endif]-->
		<!--[if IE 8]><link rel="stylesheet" href="http://www.delhinewsrecord.com/assets/css/style-ie8.css"><![endif]-->
		<!--[if IE 9]><link rel="stylesheet" href="http://www.delhinewsrecord.com/assets/css/style-ie9.css"><![endif]-->
		
		<script>
			window.Sunrise = $.extend(window.Sunrise || {}, {
				Config: {
					baseUrl: "http://www.delhinewsrecord.com",
					baseAssetsUrl: "http://www.delhinewsrecord.com/assets",
					lang: "en",
					reCaptchaPublicKey : "6Le3I80SAAAAAF6m_Swe0_vmH58RYmG-Dy4rst7m",
					disqusPublicKey :  "N9CdibFtZo0wna1UF40JdjS6wI5hGpB6Vd8BncLeTmEbaCPEN7syE0JBoWHkIpdt",
					janrainAppName :  "login.sunmedia.ca",
					janrainAppId :  "lbihohmlipcbapeopbfe",
					janrainAppUrl :  "https://login.sunmedia.ca",
						websiteCode:"DELHI_NEWS_RECORD",
						websiteTheme:"ROC",
						canoeStorageUrlPhotoCommunitiesResize : "http://storage.delhinewsrecord.com/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/",
						canoeStorageDynamicResize : "http://storage.delhinewsrecord.com/v1/dynamic_resize?src=",
					canoeStorageQuality : "80",
					resourceTimestamp : "1.13.7a21d2343806250a0c03c0464bbe494ff3b8f9de-SNAPSHOT"
				},
				Path: {
					events: "http://www.delhinewsrecord.com/events",
					eventsReportInapropriate: "http://www.delhinewsrecord.com/events/report-inappropriate",
					urReportInapropriate: "http://www.delhinewsrecord.com/ur/report-inappropriate",
					accountProfile: "http://www.delhinewsrecord.com/account/profile",
					accountPassword: "http://www.delhinewsrecord.com/account/password"
				}
			});
			
		</script>
		
		<!-- Google+ -->
		<script type="text/javascript">
	      window.___gcfg = {
       			lang: 'en-US'
	      };
	
	      (function() {
	        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	        po.src = 'https://apis.google.com/js/plusone.js';
	        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	      })();
   		 </script>
		
		<!-- Open Graph -->
		<meta property="og:title" content="Turkey Point redevelopment contentious"/>		
		
		<!-- #Type  - article OR author
		<meta property="og:type" content="article"/>
		<meta property="og:type" content="author"/>
		-->
		
		
		<meta property="og:image" content="http://storage.delhinewsrecord.com/v1/dynamic_resize/sws_path/suns-prod-images/1297803553831_ORIGINAL.jpg?quality=80&size=320x&stmp=1493075367145"/>	
			<meta property="og:site_name" content="Delhi News-Record"/>
		<meta property="og:description" content="Local planning authorities continue to 
push back against efforts to intensify 
development in Norfolk’s lakeshore 
areas."/>
		
		<!-- app id -->
		<meta property="fb:admins" content="162622253780945"/>
		
		<script>
	      	_ga.trackSocial();
		</script>
		
		<link rel="profile" href="http://microformats.org/profile/hcard">

   		
		
		
	
	<!-- /news -->
		<script>
			if(Sunrise.Dfp && mobile) {
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "mobile" ;});
				if ($(window).width() > 728) {
					var placeholder = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.height == 90 && obj.width == 728;});
					Sunrise.Dfp.allowedSizes.push(placeholder[0]);
				}
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_DelhiNWSRCD_EN_MOBWAP", "/news", "nk:print,et:sm,pr:dnr,ck:news,imp:news", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_DelhiNWSRCD_EN_MOBWAP", "/news", 3081
				);
			}else if(Sunrise.Dfp){
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "desktop";});
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_DelhiNWSRCD_EN_WEB", "/news", "nk:print,et:sm,pr:dnr,ck:news,imp:news", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_DelhiNWSRCD_EN_WEB", "/news", 3081
				);
			}
			var dfpstring = "nk:print,et:sm,pr:dnr,ck:news,imp:news"; 
			var pageurl = window.location.href;
			var pageurlarr = pageurl.split("/");
			var dfparr = [];
			var isStory = false;
			
			// story or index
			if (typeof pageurlarr[3] === 'undefined') {
			  	dfpstring += ',page:index';
			} else {
			  	var dfppage = pageurlarr[3].search("201");
				if (dfppage >= 0) {  
			  		dfpstring += ',page:story';
			  		isStory = true;
				} else { 
					if (pageurlarr[3] == 'ur' && pageurlarr[4] == 'story') {
						dfpstring += ',page:story';
						isStory = true;
					} else {
			  			dfpstring += ',page:index';
			  		}
				}
			}
			
			// pre: dfpstring contains dfp values
			// split string into assoc array			
			var tmparr = dfpstring.split(",");
			var sckarr = []; 
			
			for (i = 0; i < tmparr.length; i++) {
				var kv = tmparr[i]; 
				var arrtmp = kv.split(":");
				var key = arrtmp[0]; var val = arrtmp[1];
				dfparr[key] = val;
				if (key == 'sck') { sckarr.push(val); }
			}
			if (sckarr.length > 1) { dfparr['sck'] = sckarr; }	// sck can be an array
			if (isStory) { delete dfparr['imp']; }				// stories don't have imp
			// post: dfparr contain dfp values
		</script>
    <script>
    	$(window).load(function() {
			if(!Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags || !Sunrise.Dfp.pageDfpTags) {
				$(".block_ads").each(function(){
					$(this).remove();
				})
			}
		});
	</script>
		

	</head>
	

	<body class=" ">

	<div id = "leaderboard" class="block_ads">
			<script>
			$(window).load(function() {
				// || $('#leaderboard').children().length <= 3
				
				if((mobile && $(window).width() < 728) || !Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags ) {
					$('#leaderboard').hide();
				}
			});
			if(mobile) {
				$(window).resize(function() {
					if($(window).width() < 728) {
						$('.block_ads').each(function() {
							$(this).hide();	
						});
					}
					else {
						$('.block_ads').each(function() {
							$(this).show();	
						});
					}
					
				});
			}
			</script>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 728, height : 90}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("leaderboard");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "top");
                googletag.pubads().setTargeting("loc", "top");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="width: 728px" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

		<div id="wrapper">
			<script>
				var linkUrl  = '<link href="' + Sunrise.Config.baseAssetsUrl + '/css/media-queries.css?' + Sunrise.Config.resourceTimestamp + '" rel="stylesheet">';
				
				//Deliver > Media Queries
				document.getElementById('head').innerHTML += linkUrl;
			</script>
		

	<header role="banner">
		<header>
			<a id="myAccountPanel">
				<div class="left myAccount">
					<!--<p class="userImg"> <img src="http://www.delhinewsrecord.com/assets/img/temp/tempUserImg.jpg" alt="" /></p> -->
					<p class="userName"><span></span></p>
				</div>
			</a>
			
			<ul class="AccountPanel" style="display:none;">
				<li class='myAccountProfile'><a href="javascript:void(0);">My account</a></li>
				<li class="myAccountPassword"><a href="javascript:void(0);">Change My Password</a></li>
				<li class="last logout"><a href="javascript:void(0);">Logout</a></li>
				<li></li>
			</ul>
			
			
			<div class="right">
				<div class="right">
						<!-- SiteSearch Google --> 
					<form action="http://www.delhinewsrecord.com/search" method="get" id="cse-search-box" name="cse-search-box"> 
						<div> 
							<input type="hidden" name="cx" value="016362519718727753442:c8dvoqtqlhq" />
							<input type="hidden" name="cof" value="FORID:11" /> 
							<input type="hidden" name="ie" value="UTF-8" /> 
							<input type="text" name="q" size="20" /> 
							<a href="javascript: submitform()" class="search_button" name="sa">Search</a>					 
						</div> 
						<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
						<script type="text/javascript">

							function submitform()
								{
								    document.forms["cse-search-box"].submit();  
								}
						</script>
					</form> 
				</div>
				<ul>
							<li><a href="http://driving.ca/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://driving.ca/');return false;">Autos</a></li>
							<li><a href="http://classifieds.delhinewsrecord.com/delhi/real-estate/search" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.delhinewsrecord.com/delhi/real-estate/search');return false;">Homes</a></li>
							<li><a href="http://classifieds.delhinewsrecord.com/delhi/jobs-education/search" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.delhinewsrecord.com/delhi/jobs-education/search');return false;">Careers</a></li>
							<li><a href="http://classifieds.delhinewsrecord.com">Classified</a></li>
							<li><a href="http://yourlifemoments.ca/sitepages/setCityZone.asp?id=62" onClick="recordOutboundLink(this, 'Outbound Links', 'http://yourlifemoments.ca/sitepages/setCityZone.asp?id=62');return false;">Obituaries</a></li>
							<li><a href="http://www.postmedia.com/brands" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.postmedia.com/brands');return false;" title="More Postmedia Publications">Postmedia</a></li>
				</ul>
			</div>
			
			<div class="panelContainer" style="display:none;">
			</div>
		</header>
		
		
	
		<div id="banner_main">
	<img src="http://storage.delhinewsrecord.com/v1/suns-prod-images/communities/photo/59464.jpg?stmp=1332322002054" alt="" 
		 />
				<div class="mainLogo">
						<a href="http://www.delhinewsrecord.com"><img src="http://www.delhinewsrecord.com/assets/img/banners/logos/delhi_news_record.png" alt="" /></a>
				</div>

					<div id="banner_widgets" class="clearfix">
						<div class="websiteDate"><p>	<time datetime="2017-04-24"
	>
									Monday, April 24, 2017

	</time>
</p></div>
						<a href="http://www.delhinewsrecord.com/weather">
							<div id="weatherBlock" class="clearfix">
								
								<!-- Weather for 2017-04-24 19:35:00 -->
								<div id="weatherStateBlock">
									<p>Delhi, ON</p>
								</div>
								
								<div class="left">
	<img src="http://www.delhinewsrecord.com/assets/img/meteo/80x50/b.jpg" 
	alt="Partly cloudy" 
		class="left"
	/>
									<p id="weatherTemperature" class="left">13°</p>
								</div>
								
								<div class="weatherCondition">
									<p>Partly cloudy</p>
								</div>
												
							</div>
						</a>
							<a href="http://pubads.g.doubleclick.net/gampad/clk?id=372931861&iu=/3081/SMCO_ENUR_CSUN_EN_WEB" title="Link to McKay Financial's website" target="_blank" class="sponsored clearfix">
	<img src="http://storage.delhinewsrecord.com/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/2272748.jpg?quality=80&size=65x&stmp=1488997688721" alt="" 
			height="32"
		 />
										<p></p>
										<p><span>Sponsored by</span>: 
										McKay Financial</p>
							</a>
					</div>

<!-- StopWatch(0.005 seconds - weatherHeader) -->
		</div>
		<nav id="MainNavigation" class="clearfix">
			<ul>
					<li class="section_44,212">
<a href="http://www.delhinewsrecord.com/" >Home</a>					</li>
					<li class="section_44,213">
<a href="http://www.delhinewsrecord.com/news" >News</a>					</li>
					<li class="section_44,218">
<a href="http://www.delhinewsrecord.com/sports" >Sports</a>					</li>
					<li class="section_44,359">
<a href="http://www.delhinewsrecord.com/entertainment" >Entertainment</a>					</li>
					<li class="section_44,475">
<a href="http://www.delhinewsrecord.com/life" >Life</a>					</li>
					<li class="section_44,479">
<a href="http://www.delhinewsrecord.com/money" >Money</a>					</li>
					<li class="section_180,194">
<a href="https://sunmediaauctions.com/index.cfm?region=FrugalBNO" >Frugal</a>					</li>
					<li class="section_44,590">
<a href="http://www.delhinewsrecord.com/opinion" >Opinion</a>					</li>
					<li class="section_44,716">
<a href="http://www.delhinewsrecord.com/contests" >Contests</a>					</li>
					<li class="section_44,595">
<a href="http://www.delhinewsrecord.com/ur" >UR</a>					</li>
					<li class="section_44,712">
<a href="http://www.delhinewsrecord.com/marketplace" >Marketplace</a>					</li>
					<li class="section_184,161">
<a href="http://newsstand.delhinewsrecord.com/" >Newsstand</a>					</li>
					<li class="section_44,713">
<a href="http://www.delhinewsrecord.com/photos" >Photos</a>					</li>
					<li class="section_44,714">
<a href="http://video.delhinewsrecord.com" >Videos</a>					</li>
					<li class="section_44,715">
<a href="http://www.delhinewsrecord.com/weather" >Weather</a>					</li>
					<li class="section_151,155">
<a href="http://delhinewsrecord.com/carrier" >Become A Carrier</a>					</li>
				<li class="more" style="display:none;">
				
					<a href="javascript:void(0);"><span>More</span></a>
					
					<ul style="display: none;" class="clearfix">
					</ul>
				</li>
			</ul>
		</nav>
	</header>
			

<!-- StopWatch(0.009 seconds - mainNavHeader) -->
			<div id="main">
<!-- Part subNav generated on 24-Apr-2017 6:53:45 PM -->



<!-- subNav took 0.001 seconds. -->
					<script>
						$('.section_44,213').addClass('active');
							$('.section_44,213').addClass('active');
					</script>

				<!-- The Breaking News -->

<!-- StopWatch(0.0 seconds - Breaking News) -->

				<!-- Container -->
				<div id="content" class="clearfix">

					<!-- Primary (left) -->
					<div class="primary storyPagePrint" role="main">
						<!-- Ads -->

    
    <div class="story">

            <div class="header_container">
                <h1 class="pageTitle">
                    News
                </h1>
            </div>
        

        <article>
	        	<div class="story-header">
		            <div class="clearfix">
		                <h2 class="storyTitle">Planner says Cedar Drive rebuild too dense </h2>
		                
		            </div>
		                <div class="storySource clearfix">
		
		                
                    
                    <div class="author_info clearfix withAuthor ">
                        <div class="left clearfix">
                                    <p>
By <a href="http://www.delhinewsrecord.com/author/monte-sonnenberg" >Monte Sonnenberg</a>, Simcoe Reformer
                                    </p>
                            <p class="storyDate">
	<time datetime="2017-04-24T23:09:32Z"
	>
									Monday, April 24, 2017
						7:09:32 EDT PM

	</time>
                            </p>
                        </div>
                    </div>
            </div>

<!-- StopWatch(0.001 seconds - StoryAuthor) -->
		</div>
                        <div class="story_photo clearfix">
	<img src="http://storage.delhinewsrecord.com/v1/dynamic_resize/sws_path/suns-prod-images/1297803553831_ORIGINAL.jpg?quality=80&size=650x&stmp=1493075367145" alt="A 'Welcome to Turkey Point' sign. (Contributed photo)" 
		 />
                                <div class="indent">
                                    <p style="clear:both;">A 'Welcome to Turkey Point' sign. (Contributed photo)</p>
                                </div>
                        </div>

<!-- StopWatch(0.0 seconds - StoryTopElement) -->

            <div class="clearfix mainContent">
                <div class="LeftColumn">

	<div class="LeftBlock share">
	<ul>
		<li>
		<div class="fb-like" data-href="http://www.delhinewsrecord.com/2017/04/24/planner-says-cedar-drive-rebuild-too-dense" data-send="false" data-layout="button_count" data-show-faces="false" data-action="recommend"></div>
		</li>
		<li>
	<!-- Twitter -->
	

	<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-url="http://www.delhinewsrecord.com/2017/04/24/planner-says-cedar-drive-rebuild-too-dense">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</li>
		<li>
	<!-- Google+ -->
	
	
	<g:plusone size=sizeReceived href="http://www.delhinewsrecord.com/2017/04/24/planner-says-cedar-drive-rebuild-too-dense"></g:plusone>
		</li>
		<li>
	
	
	
	
	<div class="clearfix">
		<p>
			<script type="text/javascript">
				var addthis_config = {
				     ui_language: "en",
				     "data_ga_property": UA1_ID,
	        		 "data_track_clickback": true
				}
				var addthis_share = {
		    		url_transforms : {
		    			add: {
		    				utm_source: 'addThis',
		    				utm_medium: 'addthis_button_'+'{{code}}',
		    				utm_campaign: document.title
		    			}
		    		}
		    	}
			</script>
			<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pubid=ra-4d793d6c03591ba7"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0;max-width: 100px;max-height: 100px;"/></a>
			<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4d793d6c03591ba7"></script>
		</p>
	</div>
		</li>
	</ul>	
		<div class="clearfix textResizeAndPrint">
			<p class="button ir left"><span class="textResize">Change text size for the story</span></p>
			<p class="button ir left"><span class="print" onClick="window.print();return false;">Print</span></p>
		</div>
		<p>
	<a href="http://www.delhinewsrecord.com/contact-us?param=story"
	>Report an error</a>
		</p>
	</div>

                    
		<!-- No topics -->

<!-- StopWatch(0.0 seconds - leftTopicsBlock) -->

        <!-- External Links has no content -->

                    
                    

<!-- StopWatch(0.002 seconds - Block relatedVideos) -->


                    
	                    <div class="LeftBlock clearfix">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:DTW:ROS:ALL:120x240:COMMUNITIES */
		google_ad_slot = "6114972719";
		google_ad_width = 120;
		google_ad_height = 240;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	                    </div>
					
                </div>

<!-- StopWatch(0.007 seconds - StoryLeftBlocks) -->


<!-- StopWatch(0.0 seconds - StoryAudio) -->

                <div class="story_content"> 

                                <span class="placeline">TURKEY POINT&nbsp;-&nbsp;</span>
	                                <p>Local planning authorities continue to push back against efforts to intensify development in Norfolk&rsquo;s lakeshore areas.</p>
<p>The issue could get a thorough airing at Norfolk council this week as forces converge to debate the redevelopment of a property in a hazard land area of Turkey Point.</p>
<p>LBS Group, of Paris, would like to redevelop a residential-commercial property at 325 Cedar Drive into three semi-detached residential units.</p>
<p>LBS needs rezoning approval to do so along with a number of variances related to building height and lot-line setbacks.</p>
<p>Norfolk planning staff and the Long Point Region Conservation Authority have recommended against the proposal.</p>
<p>Meanwhile, about 20 property owners in Turkey Point have weighed in on the issue. Opinion in the neighbourhood is about evenly divided.</p>
<p>Norfolk&rsquo;s planning department has a host of concerns. Primary among them is the 0.36 acre size of the subject property.</p>
<p>In her report, planner Alicia Cull says this might be enough land to build two cottages. Three semi-detached cottages, with plans to sever them into distinct properties, is pushing the envelope in Turkey Point, Cull says.</p>
<p>&ldquo;Approval of this development could have the potential to start a trend toward higher density development that staff do not believe belongs in the resort residential communities in Norfolk County,&rdquo; Cull says in her report, which will be considered at Tuesday&rsquo;s meeting of Norfolk council.</p>
<p>&ldquo;Staff understand the desire of some neighbouring property owners to see this property redeveloped into something other than vacant commercial. However, it is important that it is redeveloped in an appropriate manner with a use that maintains the character of the neighbourhood.</p>
<p>&ldquo;This proposal cannot be considered desirable or appropriate development in this location. It will not fit within the character of the neighbourhood and does not represent good planning.&rdquo;</p>
<p>Letters in favour of the development suggest the property&rsquo;s former commercial function has lapsed and that it is time for something new to take its place.</p>
<p>Adjacent property owners also believe a new development will improve the appearance of the neighbourhood and increase surrounding property values. Norfolk&rsquo;s tourism and economic development department likes the proposal because the proponent intends to rent the units to vacationers.</p>
<p>The LPRCA is opposed because the area in question takes on as much as four feet of water when Lake Erie floods low-lying areas of Turkey Point. In its assessment, the LPRCA says the situation is precarious for emergency vehicles when they are asked to navigate more than one foot of floodwater.</p>
<p>&ldquo;This depth of flooding on the access is unsafe and not appropriate for the nature of the proposed development and puts both residents&rsquo; and emergency responders&rsquo; lives at risk,&rdquo; the county report says.</p>
<p>The property in question is bound by Wamsley Street to the north, Cedar Drive to the east and Arnold Street to the south.</p>
<p>Norfolk council will consider the proposal at a public meeting Tuesday at Governor Simcoe Square. The public meeting under the Planning Act gets underway shortly after 5 p.m. The public is welcome to attend.</p>
<p>MSonnenberg@postmedia.com &nbsp;</p>
                    
		                    <div class="clearfix ads-container">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:MOP:ROS:ALL:234x60:COMMUNITIES */
		google_ad_slot = "7591680599";
		google_ad_width = 234;
		google_ad_height = 60;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
							</div>
					
                </div>

<!-- StopWatch(0.0 seconds - StoryMainContent) -->
            </div>


<!-- StopWatch(0.0 seconds - StoryTailElements) -->
        </article>
    
		    <br />
		    <div id="flyertown_module_9892"></div>
			<script src="//api.flyertown.ca/9892/db3a6fb58c78426c/flyertown_module.js"></script>
        
        
    </div>

    <br />


<!-- StopWatch(0.011 seconds - PageContent) -->
					</div>

					<!-- Secondary (right) -->
						<aside class="secondary clearfix" role="complementary">
	<div class="block_ads poofContent_size0 combination">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 300, height : 250},{width : 300, height : 251},{width : 160, height : 600},{width : 300, height : 600},{width : 300, height : 601},{width : 300, height : 1050}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("combination");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
		<div class="block localBusinesses">
			<!-- hr_header -->
			<div class="block_header clearfix">
				<div class="left">
						<h2>Local Businesses</h2>
				</div>
			</div>
			
			<div class="collapsibleContent">
				<div class="clearfix block_content">
				
						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "1");
                googletag.pubads().setTargeting("loc", "1");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "2");
                googletag.pubads().setTargeting("loc", "2");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "3");
                googletag.pubads().setTargeting("loc", "3");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

					<p class="button right">
	<a href="http://www.delhinewsrecord.com/contact-us?param=advertising"
	>Advertise with us</a>
					</p>
				</div>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
	<!-- Block Ads + text -->
		<div class="block_ads_text">
			<div class="block_header clearfix">
					<img class="left" src="http://www.delhinewsrecord.com/assets/img/ur_bigger_noshadow.png" alt="" />
					<div class="left">
						<h2>Contribute</h2>
					</div>
			</div>
			
			<h2>Send Your Scoop!</h2>
			
			<div class="block_bottom">
				<p>Share your story, photo or video about something you've seen.</p>
				<p class="button">	<a href="http://www.delhinewsrecord.com/ugc/submission"
	>Send your story</a>
</p>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
    <div class="block_ads poofContent_size0 bigbox">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 250, width : 300},{height : 252, width : 300},{height : 600, width : 300},{height : 602, width : 300}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("bottomBigbox");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
	<!-- Block Subscription -->
	<div class="block block_subscription">
		<div class="block_header clearfix">
			<div class="left">
				<h2>Subscription</h2>
			</div>
		</div>
		
		<div class="collapsibleContent">
			<div class="block_content">
					<img class="left" src="http://virtual.delhinewsrecord.com/script/thumbnail.php?uid=bf405991cc" />
				<div class="left">
					<h3>Start your day with Delhi News-Record</h3>
					
					<p>Choose among a variety of subscription packages and stay up to date with convenient home delivery and our on the go digital e-edition.</p>
					<p class="button">	<a href="http://www.delhinewsrecord.com/subscription"
	>View my options</a>
</p>
				</div>
			</div>
		</div>
		
	</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Secondary blocks) -->
						</aside>
				</div>
			</div>

				<!-- Ads @ Footer -->
				<div class="ie7_chrome_awesomefix">
				<div class="ads clearfix poofContent_size0">
					<div class="ads_container">
						<div>
						
							<div class="left">
								<h1><img src="http://www.delhinewsrecord.com/assets/img/ur_biggest.png" alt="" />Delhi</h1>
								<p>	<a href="http://www.delhinewsrecord.com/ugc/submission"
	>View, submit, participate!</a>
</p>
							</div>
							
							<div class="right">
								<div>
									<h2>Advertise</h2>
										<ul>
											<li>
	<a href="http://www.delhinewsrecord.com/contact-us"
			pathPrefix="?param=advertising"
	>Advertise online</a>
											</li>
											<li>
	<a href="http://www.delhinewsrecord.com/contact-us"
			pathPrefix="?param=advertising"
	>Announce your business</a>
											</li>
											<li>
	<a href="http://www.delhinewsrecord.com/contact-us"
			pathPrefix="?param=advertising"
	>Reach potential customers</a>
											</li>
										</ul>
								</div>
								
								<div>
									<h2>Contribute</h2>
										<ul>
											<li>	<a href="http://www.delhinewsrecord.com/ugc/submission"
	>Send us news, photos or videos</a>
</li>
											<li>	<a href="http://www.delhinewsrecord.com/events/submission"
	>Add an event to the calendar</a>
</li>
										</ul>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			
<!-- Part footer generated on 24-Apr-2017 7:00:24 PM -->
				<!-- START FOOTER -->		
	<!-- Footer -->
	<footer role="contentinfo" class="clearfix">
		<div class="left">

				<p class="left">Follow Delhi News-Record</p>
			
			<p class="left share_options">
						<a href="https://www.facebook.com/pages/Delhi-News-Record/193787630643312" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.facebook.com/pages/Delhi-News-Record/193787630643312');return false;"><img class="left" src="http://www.delhinewsrecord.com/assets/img/share/footer/facebook-2013.png" alt="" /></a>
						<a href="https://twitter.com/DelhiNewsRecord" onClick="recordOutboundLink(this, 'Outbound Links', 'https://twitter.com/DelhiNewsRecord');return false;"><img class="left" src="http://www.delhinewsrecord.com/assets/img/share/footer/twitter-2013.png" alt="" /></a>
					<a href="http://www.delhinewsrecord.com/rss"><img class="left" src="http://www.delhinewsrecord.com/assets/img/share/footer/rss-2013.png" alt="" /></a>
			</p>			
		</div>
		
		
			<div class="right">
						<!-- SiteSearch Google --> 
				<form action="http://www.delhinewsrecord.com/search" method="get" id="csefooter-search-box" name="csefooter-search-box"> 
					<div> 
						<input type="hidden" name="cx" value="016362519718727753442:c8dvoqtqlhq" />
						<input type="hidden" name="cof" value="FORID:11" /> 
						<input type="hidden" name="ie" value="UTF-8" /> 
						<input type="text" name="q" size="20" /> 
						<a href="javascript: submitfooterform()" class="search_button" name="sa">Search</a>					 
					</div> 
					<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
					<script type="text/javascript">
						function submitfooterform()
							{  
						    	document.forms["csefooter-search-box"].submit();								  
							}
					</script>
				</form> 
			</div>
		
		
		<footer>
		
				<div class="first_set_footer clearfix noChannels">
					<div class="footer_container">
						<ul>
								<div class="clearfix">
									<li class="title"><h2><a href="http://www.delhinewsrecord.com/" >Home</a></h2></li>
									<li class="title"><h2><a href="http://www.delhinewsrecord.com/news" >News</a></h2></li>
									<li class="title"><h2><a href="http://www.delhinewsrecord.com/sports" >Sports</a></h2></li>
									<li class="title"><h2><a href="http://www.delhinewsrecord.com/entertainment" >Entertainment</a></h2></li>
									<li class="title"><h2><a href="http://www.delhinewsrecord.com/life" >Life</a></h2></li>
									<li class="title"><h2><a href="http://www.delhinewsrecord.com/money" >Money</a></h2></li>
								</div>	
								<div class="clearfix">
									<li class="title"><h2><a href="https://sunmediaauctions.com/index.cfm?region=FrugalBNO" >Frugal</a></h2></li>
									<li class="title"><h2><a href="http://www.delhinewsrecord.com/opinion" >Opinion</a></h2></li>
									<li class="title"><h2><a href="http://www.delhinewsrecord.com/contests" >Contests</a></h2></li>
									<li class="title"><h2><a href="http://www.delhinewsrecord.com/ur" >UR</a></h2></li>
									<li class="title"><h2><a href="http://www.delhinewsrecord.com/marketplace" >Marketplace</a></h2></li>
									<li class="title"><h2><a href="http://newsstand.delhinewsrecord.com/" >Newsstand</a></h2></li>
								</div>	
								<div class="clearfix">
									<li class="title"><h2><a href="http://www.delhinewsrecord.com/photos" >Photos</a></h2></li>
									<li class="title"><h2><a href="http://video.delhinewsrecord.com" >Videos</a></h2></li>
									<li class="title"><h2><a href="http://www.delhinewsrecord.com/weather" >Weather</a></h2></li>
									<li class="title"><h2><a href="http://delhinewsrecord.com/carrier" >Become A Carrier</a></h2></li>
								</div>	
						</ul>
					</div>
				</div>
			
			
			<div class="second_set_footer clearfix noChannels">
				<div class="footer_container">
					
						<ul style="width: 14.666666666667%">
						
								<li class="title"><h2>	<a href="http://www.delhinewsrecord.com/subscription"
	>Subscribe</a>
</h2></li>
								<li>	<a href="http://www.delhinewsrecord.com/print-edition"
	>Print</a>
</li>
									<li><a href="http://eedition.delhinewsrecord.com" target="blank">E-Edition</a></li>
						</ul>

									
					<ul style="width: 14.666666666667%">
						<li class="title"><h2>
	<a href="http://www.delhinewsrecord.com/advertise"
	>Advertise</a>
						</h2></li>
						<li>
	<a href="http://www.delhinewsrecord.com/advertise"
	>Online</a>
						</li>
						<li>
	<a href="http://www.delhinewsrecord.com/advertise"
	>Print</a>
						</li>
					</ul>	
										
					<ul style="width: 14.666666666667%">
						<li class="title"><h2><a href="http://www.delhinewsrecord.com/">Delhi News-Record</a></h2></li>
						<li>	<a href="http://www.delhinewsrecord.com/contact-us"
	>Feedback</a>
</li>
							<li>	<a href="http://www.delhinewsrecord.com/letters"
	>Letters to the editor</a>
</li>
							<li><a href="http://www.postmedia.com/brands">Postmedia Publications</a></li>
						
								<li>	<a href="http://www.delhinewsrecord.com/singlecopydealer"
	>Where to buy</a>
</li>
					</ul>
					
					<ul style="width: 14.666666666667%">
						<li class="title"><h2>
	<a href="http://www.delhinewsrecord.com/marketplace"
	>Services</a>
						</h2></li>
							
							<li><a href="http://driving.ca/">Autos</a></li>
						<li><a href="http://Canoe.com">Canoe</a></li>
							<li><a href="http://classifieds.delhinewsrecord.com/delhi/jobs-education/search">Careers</a></li>
							<li><a href="http://classifieds.delhinewsrecord.com">Classifieds</a></li>
							<li><a href="http://classifieds.delhinewsrecord.com/delhi/real-estate/search">Homes</a></li>
							<li><a href="http://yourlifemoments.ca/sitepages/setCityZone.asp?id=62">Obituaries</a></li>
					</ul>
				</div>
			</div>
			
			<div class="final_footer">
				<ul>
							<li>	<a href="http://www.delhinewsrecord.com/sitemap"
	>Sitemap</a>
</li>
					<li><a href="http://www.postmedia.com/privacy-statement">Privacy</a></li>
					<li><a href="http://www.postmedia.com/terms-of-use">Terms</a></li>
							<li>	<a href="http://www.delhinewsrecord.com/research"
	>Research</a>
</li>
							<li>	<a href="http://www.delhinewsrecord.com/contact-us"
	>Contact-us</a>
</li>
				</ul>
				
				<div class="left">
						<p>&copy;  2017 Delhi News-Record. All rights reserved. A member of Sun Media Community Newspapers part of Postmedia Network.</p>
				</div>
				
				<div class="powered_by">
					<p>Powered by Fatwire</p>
				</div>
			</div>
			
		
		</footer>
		
	</footer>

				<!-- END FOOTER -->		

<!-- footer took 0.082 seconds. -->
		</div>
		
    <div class='mobileWrap'>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 50, width : 300},{height : 50, width : 320}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("mobileWrap");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "top");
                googletag.pubads().setTargeting("loc", "top");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>
		
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'delhinewsrecord'; // required: replace example with your forum shortname
    var disqus_developer = 1;
    
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
	</script>
		<div style="display:none">
			<div class="colorboxContainer"></div>
		</div>
	<script type="text/javascript">
		if(!mobile) {
			Sunrise.Dfp.fctDcopt();
		}
	</script>
    <div id="div-gpt-ad-1353017042839-0-oop">
        <script type="text/javascript">
          if(Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {
              googletag.cmd.push(function() {
                  googletag.defineOutOfPageSlot(Sunrise.Dfp.pageDfpTags.getUnitName(), "div-gpt-ad-1353017042839-0-oop").addService(googletag.pubads());
                  googletag.pubads().enableSyncRendering();
                  googletag.display('div-gpt-ad-1353017042839-0-oop'); 
              });
          };
        </script>
    </div>  
		

	
	<script> 	
		var _sf_async_config={}; 
		
		/** CONFIGURATION START **/ 
		_sf_async_config.uid = 34988; 
		_sf_async_config.domain = 'postmedia.com'; 
		_sf_async_config.sections = 'delhinewsrecord.com'; 
		_sf_async_config.authors = 'Monte Sonnenberg';
		_sf_async_config.useCanonical = true; 
		
		/** CONFIGURATION END **/ 
		(function(){ 
			function loadChartbeat() { 
				window._sf_endpt=(new Date()).getTime(); 
				var e = document.createElement('script'); 
				e.setAttribute('language', 'javascript'); 
				e.setAttribute('type', 'text/javascript'); 
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); 
				document.body.appendChild(e); 
			}
		
			var oldonload = window.onload; 
			window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { 
				oldonload(); loadChartbeat(); 
			}; 
		})(); 
	</script>
		
	
	<div id="fb-root"></div>
	<script>
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId      : '295022014608', // App ID
	      status     : true, // check login status
	      cookie     : true, // enable cookies to allow the server to access the session
	      oauth      : true, // enable OAuth 2.0
	      xfbml      : true  // parse XFBML
	    });
	  };
	
	  // Load the SDK Asynchronously
	  (function(d){
	     var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
	     js = d.createElement('script'); js.id = id; js.async = true;
	     js.src = "//connect.facebook.net/en_US/all.js";
	     d.getElementsByTagName('head')[0].appendChild(js);
	   }(document));
	</script>
		
		<!-- Polar media voice script -->
		<script async src="http://cdn.mediavoice.com/nativeads/script/postmedia/polarAd-SUNMEDIA.js"></script>		
	</body>
</html>

<!-- pages/story/default.ftl took 0.053 seconds. -->
